Verification is currently underway for the maintenance items.
Posted 23 days ago. Feb 20, 2025 - 18:09 GMT
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted 23 days ago. Feb 20, 2025 - 18:01 GMT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 23 days ago. Feb 20, 2025 - 18:00 GMT
Update
We will be undergoing scheduled maintenance during this time.
Posted 23 days ago. Feb 20, 2025 - 15:09 GMT
Update
We will be undergoing scheduled maintenance during this time.
Posted 23 days ago. Feb 20, 2025 - 15:05 GMT
Scheduled
Sponge developers are carrying out some database maintenance between 6pm and 7pm on the Spark Learning Management System (LMS) product. This essential database maintenance may result in approximately 10 minutes of unavailability.
Posted 25 days ago. Feb 18, 2025 - 11:12 GMT
This scheduled maintenance affected: Cloud Hosted Services (Spark LMS (UK)).